CVE-2019-1010043

NameCVE-2019-1010043
DescriptionQuake3e < 5ed740d is affected by: Buffer Overflow. The impact is: Possible code execution and denial of service. The component is: Argument string creation.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ioquake3 (PTS)jessie, jessie (security)1.36+u20140802+gca9eebb-2+deb8u2vulnerable
stretch, stretch (security)1.36+u20161101+dfsg1-2+deb9u1vulnerable
buster1.36+u20181222.e5da13f~dfsg-2vulnerable
bullseye, sid1.36+u20191029.dc0c3e7~dfsg-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ioquake3source(unstable)(unfixed)unimportant

Notes

https://github.com/ec-/Quake3e/issues/9
https://github.com/ec-/Quake3e/commit/fea3c4144c7b325634cdf638d1582c772a2db3bd
No security impact

Search for package or bug name: Reporting problems