CVE-2019-10171

NameCVE-2019-10171
DescriptionIt was found that the fix for CVE-2018-14648 in 389-ds-base, versions 1.4.0.x before 1.4.0.17, was incorrectly applied in RHEL 7.5. An attacker would still be able to provoke excessive CPU consumption leading to a denial of service.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
389-ds-base (PTS)jessie1.3.3.5-4fixed
jessie (security)1.3.3.5-4+deb8u6fixed
stretch1.3.5.17-2fixed
buster1.4.0.21-1fixed
bullseye1.4.0.22-1fixed
sid1.4.1.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
389-ds-basesource(unstable)(not affected)

Notes

- 389-ds-base <not-affected> (Incomplete RHEL backport)

Search for package or bug name: Reporting problems