CVE-2019-10775

NameCVE-2019-10775
Descriptionecstatic have a denial of service vulnerability. Successful exploitation could lead to crash of an application.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs910614

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
node-ecstaticITP910614

Search for package or bug name: Reporting problems