CVE-2019-11221

NameCVE-2019-11221
DescriptionGPAC 0.7.1 has a buffer overflow issue in gf_import_message() in media_import.c.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1765-1
NVD severitymedium
Debian Bugs926963

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gpac (PTS)stretch0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1vulnerable
buster, bullseye, sid0.5.2-426-gc5ad4e4+dfsg5-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpacsourcejessie0.5.0+svn5324~dfsg1-1+deb8u3DLA-1765-1
gpacsource(unstable)0.5.2-426-gc5ad4e4+dfsg5-5926963

Notes

[stretch] - gpac <no-dsa> (Minor issue)
https://github.com/gpac/gpac/commit/f4616202e5578e65746cf7e7ceeba63bee1b094b
https://github.com/gpac/gpac/issues/1203

Search for package or bug name: Reporting problems