CVE-2019-12046

NameCVE-2019-12046
DescriptionLemonLDAP::NG -2.0.3 has Incorrect Access Control.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1790-1, DSA-4446-1
NVD severityhigh (attack range: remote)
Debian Bugs928944

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lemonldap-ng (PTS)jessie1.3.3-1vulnerable
jessie (security)1.3.3-1+deb8u2fixed
stretch1.9.7-3vulnerable
stretch (security)1.9.7-3+deb9u1fixed
buster2.0.2+ds-7+deb10u1fixed
bullseye, sid2.0.5+ds-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lemonldap-ngsource(unstable)2.0.2+ds-7+deb10u1high928944
lemonldap-ngsourcejessie1.3.3-1+deb8u1highDLA-1790-1
lemonldap-ngsourcestretch1.9.7-3+deb9u1highDSA-4446-1

Notes

https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/issues/1742

Search for package or bug name: Reporting problems