CVE-2019-12094

NameCVE-2019-12094
DescriptionHorde Groupware Webmail Edition through 5.2.22 allows XSS via an admin/user.php?form=update_f&user_name= or admin/user.php?form=remove_f&user_name= or admin/config/diff.php?app= URI.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-horde (PTS)jessie5.2.1+debian0-2+deb8u3vulnerable
jessie (security)5.2.1+debian0-2+deb8u5vulnerable
stretch5.2.13+debian0-1+deb9u1vulnerable
buster5.2.20+debian0-1+deb10u1vulnerable
bullseye, sid5.2.21+debian0-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-hordesource(unstable)(unfixed)

Notes

[buster] - php-horde <no-dsa> (Minor issue)
[stretch] - php-horde <no-dsa> (Minor issue)
[jessie] - php-horde <no-dsa> (Minor issue)
https://bugs.horde.org/ticket/14926 (for the reflected XSS)

Search for package or bug name: Reporting problems