CVE-2019-12618

NameCVE-2019-12618
DescriptionHashiCorp Nomad 0.9.0 through 0.9.1 has Incorrect Access Control via the exec driver.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nomad (PTS)sid0.8.7+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nomadsource(unstable)(not affected)

Notes

- nomad <not-affected> (Vulnerability introduced in 0.9.0)
https://www.hashicorp.com/blog/hashicorp-nomad-0-9-2
https://github.com/hashicorp/nomad/issues/5783

Search for package or bug name: Reporting problems