CVE-2019-13456

NameCVE-2019-13456
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
freeradius (PTS)jessie (security), jessie2.2.5+dfsg-0.2+deb8u1fixed
stretch (security), stretch3.0.12+dfsg-5+deb9u1vulnerable
buster3.0.17+dfsg-1.1fixed
bullseye, sid3.0.19+dfsg-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
freeradiussource(unstable)3.0.17+dfsg-1.1
freeradiussourcejessie(not affected)

Notes

[stretch] - freeradius <no-dsa> (Minor issue; plugin not enabled by default)
[jessie] - freeradius <not-affected> (Vulnerable code added later)
https://bugzilla.redhat.com/show_bug.cgi?id=1737663
https://wpa3.mathyvanhoef.com/#new
https://github.com/FreeRADIUS/freeradius-server/commit/a99746c93b8b3ae3be367af0e46f0d6a9626f566 (master)
https://github.com/FreeRADIUS/freeradius-server/commit/85497b5ff37ccb656895b826b88585898c209586 (3.0.x)
Issue seems to be treated as different issue than CVE-2019-11234 and CVE-2019-11235

Search for package or bug name: Reporting problems