CVE-2019-14241

NameCVE-2019-14241
DescriptionHAProxy through 2.0.2 allows attackers to cause a denial of service (h ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
haproxy (PTS)stretch1.7.5-2fixed
buster, buster (security)1.8.19-1+deb10u2fixed
bullseye, sid2.0.15-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
haproxysource(unstable)(not affected)

Notes

- haproxy <not-affected> (Vulnerable code not present)
https://github.com/haproxy/haproxy/issues/181

Search for package or bug name: Reporting problems