CVE-2019-14441

NameCVE-2019-14441
Description** DISPUTED ** An issue was discovered in Libav 12.3. An access violation allows remote attackers to cause a denial of service (application crash), as demonstrated by avconv. This is related to ff_mpa_synth_filter_float in avcodec/mpegaudiodsp_template.c. NOTE: This may be a duplicate of CVE-2018-19129.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libav (PTS)jessie6:11.12-1~deb8u1vulnerable
jessie (security)6:11.12-1~deb8u9vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libavsource(unstable)(unfixed)

Notes

[jessie] - libav <postponed> (cf. CVE-2018-19129)
https://bugzilla.libav.org/show_bug.cgi?id=1161#c0
Duplicate of CVE-2018-19129

Search for package or bug name: Reporting problems