CVE-2019-14531

NameCVE-2019-14531
DescriptionAn issue was discovered in The Sleuth Kit (TSK) 4.6.6. There is an out of bounds read on iso9660 while parsing System Use Sharing Protocol data in fs/iso9660.c.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sleuthkit (PTS)jessie4.1.3-4vulnerable
jessie (security)4.1.3-4+deb8u1vulnerable
stretch4.4.0-5vulnerable
bullseye, sid, buster4.6.5-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sleuthkitsource(unstable)(unfixed)unimportant

Notes

https://github.com/sleuthkit/sleuthkit/issues/1576
Negligible security impact

Search for package or bug name: Reporting problems