CVE-2019-15132

NameCVE-2019-15132
DescriptionZabbix through 4.4.0alpha1 allows User Enumeration. With login requests, it is possible to enumerate application usernames based on the variability of server responses (e.g., the "Login name or password is incorrect" and "No permissions for system access" messages, or just blocking for a number of seconds). This affects both api_jsonrpc.php and index.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs935027

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)jessie1:2.2.7+dfsg-2+deb8u3vulnerable
jessie (security)1:2.2.23+dfsg-0+deb8u1vulnerable
stretch1:3.0.7+dfsg-3vulnerable
buster1:4.0.4+dfsg-1vulnerable
bullseye, sid1:4.0.11+dfsg-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsource(unstable)(unfixed)medium935027

Notes

[buster] - zabbix <no-dsa> (Minor issue)
[stretch] - zabbix <no-dsa> (Minor issue)
[jessie] - zabbix <postponed> (Minor issue)
https://support.zabbix.com/browse/ZBX-16532

Search for package or bug name: Reporting problems