CVE-2019-15292

NameCVE-2019-15292
DescriptionAn issue was discovered in the Linux kernel before 5.0.9. There is a u ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1919-1, DLA-1930-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)stretch4.9.210-1fixed
stretch (security)4.9.210-1+deb9u1fixed
buster4.19.118-2fixed
buster (security)4.19.118-2+deb10u1fixed
bullseye, sid5.7.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.19.37-1
linuxsourcejessie3.16.74-1DLA-1930-1
linuxsourcestretch4.9.184-1
linux-4.9sourcejessie4.9.189-3~deb8u1DLA-1919-1

Search for package or bug name: Reporting problems