CVE-2019-15783

NameCVE-2019-15783
DescriptionLute-Tab before 2019-08-23 has a buffer overflow in pdf_print.cc.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs825785

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lute-tabITP825785

Search for package or bug name: Reporting problems