CVE-2019-16221

NameCVE-2019-16221
DescriptionWordPress before 5.2.3 allows reflected XSS in the dashboard.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1960-1, DSA-4599-1
NVD severitymedium
Debian Bugs939543

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17vulnerable
jessie (security)4.1.29+dfsg-0+deb8u1fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u5vulnerable
buster, buster (security)5.0.4+dfsg1-1+deb10u1fixed
bullseye5.3.2+dfsg1-1fixed
sid5.4+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)5.2.3+dfsg1-1939543
wordpresssourcebuster5.0.4+dfsg1-1+deb10u1DSA-4599-1
wordpresssourcejessie4.1.27+dfsg-0+deb8u1DLA-1960-1

Search for package or bug name: Reporting problems