CVE-2019-16223

NameCVE-2019-16223
DescriptionWordPress before 5.2.3 allows XSS in post previews by authenticated users.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)
Debian Bugs939543

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17vulnerable
jessie (security)4.1.26+dfsg-1+deb8u1vulnerable
stretch (security), stretch4.7.5+dfsg-2+deb9u5vulnerable
bullseye, buster5.0.4+dfsg1-1vulnerable
sid5.2.3+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)5.2.3+dfsg1-1low939543

Search for package or bug name: Reporting problems