CVE-2019-16413

NameCVE-2019-16413
DescriptionAn issue was discovered in the Linux kernel before 5.0.4. The 9p files ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)stretch4.9.210-1fixed
stretch (security)4.9.210-1+deb9u1fixed
buster4.19.118-2fixed
buster (security)4.19.118-2+deb10u1fixed
bullseye, sid5.7.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.19.37-1
linuxsourcejessie3.16.70-1
linuxsourcestretch4.9.168-1

Notes

https://git.kernel.org/linus/5e3cc1ee1405a7eb3487ed24f786dec01b4cbe1f

Search for package or bug name: Reporting problems