CVE-2019-17382

NameCVE-2019-17382
DescriptionAn issue was discovered in zabbix.php?action=dashboard.view&dashboardid=1 in Zabbix through 4.4. An attacker can bypass the login page and access the dashboard page, and then create a Dashboard, Report, Screen, or Map without any Username/Password (i.e., anonymously). All created elements (Dashboard/Report/Screen/Map) are accessible by other users and by an admin.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)jessie1:2.2.7+dfsg-2+deb8u3vulnerable
jessie (security)1:2.2.23+dfsg-0+deb8u1vulnerable
stretch1:3.0.7+dfsg-3vulnerable
buster1:4.0.4+dfsg-1vulnerable
bullseye, sid1:4.0.15+dfsg-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsource(unstable)(unfixed)

Notes

[buster] - zabbix <no-dsa> (Minor issue)
[stretch] - zabbix <no-dsa> (Minor issue)
[jessie] - zabbix <no-dsa> (Minor issue, guest accounts can be disabled)
https://support.zabbix.com/browse/ZBX-16789
Disputed by upstream, closed as not a security bug.
Guest account is disabled by default starting in 4.0.15rc1, 4.4.2rc1 and
5.0.0alpha1 (Cf. https://support.zabbix.com/browse/ZBXNEXT-5532)

Search for package or bug name: Reporting problems