CVE-2019-19258

NameCVE-2019-19258
DescriptionGitLab Enterprise Edition (EE) 10.8 and later through 12.5 has Incorrect Access Control.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid12.6.8-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsource(unstable)(not affected)

Notes

- gitlab <not-affected> (Only affects Gitlab EE)
https://about.gitlab.com/blog/2019/11/27/security-release-gitlab-12-5-1-released/

Search for package or bug name: Reporting problems