CVE-2019-19260

NameCVE-2019-19260
DescriptionGitLab Community Edition (CE) and Enterprise Edition (EE) through 12.5 has Incorrect Access Control (issue 2 of 2).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid/contrib13.3.9-1fixed
gitlab-workhorse (PTS)stretch0.8.5+debian-3vulnerable
buster7.6.0+debian-1vulnerable
bullseye, sid8.46.0+debian-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitalysourceexperimental1.65.2+dfsg-1
gitlabsourceexperimental12.2.9-5
gitlabsource(unstable)12.6.8-3
gitlab-workhorsesource(unstable)8.8.1+debian-3

Notes

[buster] - gitlab-workhorse <ignored> (Minor issue)
[stretch] - gitlab-workhorse <ignored> (Minor issue)
https://about.gitlab.com/blog/2019/11/27/security-release-gitlab-12-5-1-released/

Search for package or bug name: Reporting problems