CVE-2019-19830

NameCVE-2019-19830
Description_core_/plugins/medias in SPIP 3.2.x before 3.2.7 allows remote authenticated authors to inject content into the database.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4583-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)jessie3.0.17-2+deb8u4fixed
jessie (security)3.0.17-2+deb8u5fixed
stretch (security), stretch3.1.4-4~deb9u3fixed
buster, buster (security)3.2.4-1+deb10u2fixed
bullseye, sid3.2.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsource(unstable)3.2.7-1
spipsourcebuster3.2.4-1+deb10u2DSA-4583-1
spipsourcejessie(not affected)
spipsourcestretch(not affected)

Notes

[stretch] - spip <not-affected> (Vulnerable code not present)
[jessie] - spip <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems