CVE-2019-19919

NameCVE-2019-19919
DescriptionVersions of handlebars prior to 4.3.0 are vulnerable to Prototype Poll ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
node-handlebars (PTS)buster3:4.1.0-1vulnerable
bullseye, sid3:4.7.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
node-handlebarssource(unstable)3:4.5.3-1

Notes

[buster] - node-handlebars <no-dsa> (Minor issue; will be fixed via point release)
https://www.npmjs.com/advisories/1164

Search for package or bug name: Reporting problems