CVE-2019-2024

NameCVE-2019-2024
Descriptionmedia: em28xx: Fix use-after-free when disconnecting
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1799-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1vulnerable
jessie (security)3.16.68-1fixed
stretch4.9.168-1fixed
stretch (security)4.9.168-1+deb9u2fixed
buster, sid4.19.37-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.16.5-1
linuxsourcejessie3.16.68-1DLA-1799-1
linuxsourcestretch4.9.144-1

Notes

Fixed by: https://git.kernel.org/linus/910b0797fa9e8af09c44a3fa36cb310ba7a7218d (4.16-rc1)

Search for package or bug name: Reporting problems