CVE-2019-2529

NameCVE-2019-2529
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcompon ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1655-1
Debian Bugs919817

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.1 (PTS)stretch10.1.45-0+deb9u1fixed
stretch (security)10.1.48-0+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0sourcejessie10.0.38-0+deb8u1DLA-1655-1
mariadb-10.0source(unstable)(unfixed)
mariadb-10.1sourcestretch10.1.38-0+deb9u1
mariadb-10.1source(unstable)(unfixed)
mysql-5.7source(unstable)5.7.25-1919817

Notes

Fixed in MariaDB: 10.1.38, 10.0.38

Search for package or bug name: Reporting problems