CVE-2019-3890

NameCVE-2019-3890
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs926712

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evolution-ews (PTS)jessie3.12.9~git20141130.278fe7-1vulnerable
stretch3.22.6-1vulnerable
sid3.30.5-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evolution-ewssource(unstable)3.30.5-1.1926712
evolution-ewssourceexperimental3.31.90-1

Notes

[stretch] - evolution-ews <no-dsa> (Minor issue)
[jessie] - evolution-ews <no-dsa> (Minor issue)
https://gitlab.gnome.org/GNOME/evolution-ews/issues/27
https://gitlab.gnome.org/GNOME/evolution-ews/issues/36
https://bugzilla.redhat.com/show_bug.cgi?id=1678313
https://gitlab.gnome.org/GNOME/evolution-ews/commit/915226eca9454b8b3e5adb6f2fff9698451778de
Depends on evolution-data-server patch: https://gitlab.gnome.org/GNOME/evolution-data-server/commit/6672b8236139bd6ef41ecb915f4c72e2a052dba5

Search for package or bug name: Reporting problems