CVE-2019-5467

NameCVE-2019-5467
DescriptionAn input validation and output encoding issue was discovered in the GitLab CE/EE wiki pages feature which could result in a persistent XSS. This vulnerability was addressed in 12.1.2, 12.0.4, and 11.11.6.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid11.8.10+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsource(unstable)(not affected)
gitlabsourceexperimental(unfixed)

Notes

- gitlab <not-affected> (Only affects 11.10 and later)
https://about.gitlab.com/2019/07/29/security-release-gitlab-12-dot-1-dot-2-released/

Search for package or bug name: Reporting problems