CVE-2019-5798

NameCVE-2019-5798
DescriptionLack of correct bounds checking in Skia in Google Chrome prior to 73.0.3683.75 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1800-1, DLA-1806-1, DSA-4421-1, DSA-4448-1, DSA-4451-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster89.0.4389.114-1~deb10u1fixed
buster (security)90.0.4430.212-1~deb10u1fixed
bullseye99.0.4844.74-1~deb11u1fixed
bullseye (security)103.0.5060.53-1~deb11u1fixed
bookworm, sid103.0.5060.53-1fixed
firefox-esr (PTS)buster78.14.0esr-1~deb10u1fixed
buster (security)91.11.0esr-1~deb10u1fixed
bullseye78.15.0esr-1~deb11u1fixed
bullseye (security)91.11.0esr-1~deb11u1fixed
bookworm, sid91.11.0esr-1fixed
thunderbird (PTS)buster1:78.14.0-1~deb10u1fixed
buster (security)1:91.11.0-1~deb10u1fixed
bullseye1:78.14.0-1~deb11u1fixed
bullseye (security)1:91.11.0-1~deb11u1fixed
bookworm1:91.10.0-1fixed
sid1:91.11.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch73.0.3683.75-1~deb9u1DSA-4421-1
chromiumsource(unstable)73.0.3683.75-1
firefox-esrsourcejessie60.7.0esr-1~deb8u1DLA-1800-1
firefox-esrsourcestretch60.7.0esr-1~deb9u1DSA-4448-1
firefox-esrsource(unstable)60.7.0esr-1
thunderbirdsourcejessie1:60.7.0-1~deb8u1DLA-1806-1
thunderbirdsourcestretch1:60.7.0-1~deb9u1DSA-4451-1
thunderbirdsource(unstable)1:60.7.0-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2019-14/#CVE-2019-5798
https://www.mozilla.org/en-US/security/advisories/mfsa2019-15/#CVE-2019-5798

Search for package or bug name: Reporting problems