CVE-2019-5805

NameCVE-2019-5805
DescriptionUse-after-free in PDFium in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-4500-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1fixed
bullseye116.0.5845.180-1~deb11u1fixed
bullseye (security)119.0.6045.199-1~deb11u1fixed
bookworm116.0.5845.180-1~deb12u1fixed
bookworm (security)119.0.6045.199-1~deb12u1fixed
trixie119.0.6045.159-1fixed
sid119.0.6045.199-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster76.0.3809.100-1~deb10u1DSA-4500-1
chromiumsource(unstable)74.0.3729.108-1

Notes

[stretch] - chromium <end-of-life> (see DSA 4562)

Search for package or bug name: Reporting problems