CVE-2019-5838

NameCVE-2019-5838
DescriptionInsufficient policy enforcement in extensions API in Google Chrome prior to 75.0.3770.80 allowed an attacker who convinced a user to install a malicious extension to bypass restrictions on file URIs via a crafted Chrome Extension.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4500-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)stretch (security)73.0.3683.75-1~deb9u1vulnerable
buster, buster (security)79.0.3945.130-1~deb10u1fixed
bullseye79.0.3945.130-2fixed
sid80.0.3987.116-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsource(unstable)75.0.3770.80-1
chromiumsourcebuster76.0.3809.100-1~deb10u1DSA-4500-1

Search for package or bug name: Reporting problems