CVE-2019-5880

NameCVE-2019-5880
DescriptionInsufficient policy enforcement in Blink in Google Chrome prior to 77.0.3865.75 allowed a remote attacker to leak cross-origin data via a crafted HTML page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-4562-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1fixed
bullseye104.0.5112.79-1~deb11u1fixed
bullseye (security)107.0.5304.121-1~deb11u1fixed
bookworm107.0.5304.110-2fixed
sid107.0.5304.121-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster78.0.3904.97-1~deb10u1DSA-4562-1
chromiumsource(unstable)78.0.3904.87-1

Notes

[stretch] - chromium <end-of-life> (see DSA 4562)

Search for package or bug name: Reporting problems