CVE-2019-6240

NameCVE-2019-6240
DescriptionArbitrary repo read in Gitlab project import
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs919822

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid11.5.10+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsource(unstable)11.5.7+dfsg-1919822

Notes

https://about.gitlab.com/2019/01/16/critical-security-release-gitlab-11-dot-6-dot-4-released/

Search for package or bug name: Reporting problems