CVE-2019-6338

NameCVE-2019-6338
DescriptionIn Drupal Core versions 7.x prior to 7.62, 8.6.x prior to 8.6.6 and 8.5.x prior to 8.5.9; Drupal core uses the third-party PEAR Archive_Tar library. This library has released a security update which impacts some Drupal configurations. Refer to CVE-2018-1000888 for details
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1685-1, DSA-4370-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)jessie7.32-1+deb8u12vulnerable
jessie (security)7.32-1+deb8u17fixed
stretch7.52-2+deb9u8fixed
stretch (security)7.52-2+deb9u9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal7source(unstable)(unfixed)medium
drupal7sourcejessie7.32-1+deb8u15mediumDLA-1685-1
drupal7sourcestretch7.52-2+deb9u6mediumDSA-4370-1

Notes

https://www.drupal.org/sa-core-2019-001

Search for package or bug name: Reporting problems