CVE-2019-7324

NameCVE-2019-7324
Descriptionapp/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs790814

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kanboardITP790814

Search for package or bug name: Reporting problems