CVE-2019-8934

NameCVE-2019-8934
Descriptionhw/ppc/spapr.c in QEMU through 3.1.0 allows Information Exposure because the hypervisor shares the /proc/device-tree/system-id and /proc/device-tree/model system attributes with a guest.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs922923

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qemu (PTS)jessie1:2.1+dfsg-12+deb8u6vulnerable
jessie (security)1:2.1+dfsg-12+deb8u12vulnerable
stretch (security), stretch1:2.8+dfsg-6+deb9u8vulnerable
buster1:3.1+dfsg-8+deb10u2vulnerable
buster (security)1:3.1+dfsg-8+deb10u3vulnerable
bullseye, sid1:4.1-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qemusource(unstable)1:4.1-1low922923
qemu-kvmsource(unstable)(unfixed)

Notes

[buster] - qemu <ignored> (Too intrusive to backport, marginal impact)
[stretch] - qemu <ignored> (Too intrusive to backport, marginal impact)
[jessie] - qemu <ignored> (Too intrusive to backport, marginal impact, ppc not supported in jessie-lts)
https://lists.gnu.org/archive/html/qemu-devel/2019-02/msg04821.html

Search for package or bug name: Reporting problems