CVE-2019-9072

NameCVE-2019-9072
DescriptionAn issue was discovered in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.32. It is an attempted excessive memory allocation in setup_group in elf.c.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Notes

Disputed by binutils upstream, not considered a bug
https://gcc.gnu.org/bugzilla/show_bug.cgi?id=89396
https://sourceware.org/bugzilla/show_bug.cgi?id=24232
https://sourceware.org/bugzilla/show_bug.cgi?id=24237

Search for package or bug name: Reporting problems