CVE-2020-10091

NameCVE-2020-10091
DescriptionGitLab 9.3 through 12.8.1 allows XSS. A cross-site scripting vulnerability was found when viewing particular file types.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid/contrib13.4.7-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsourceexperimental12.6.8-1
gitlabsource(unstable)12.6.8-3

Notes

https://about.gitlab.com/releases/2020/03/04/gitlab-12-dot-8-dot-2-released/

Search for package or bug name: Reporting problems