CVE-2020-10708

NameCVE-2020-10708
Descriptionrace condition in kernel/audit.c may allow low privilege users trigger kernel panic
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1vulnerable
jessie (security)3.16.81-1vulnerable
stretch4.9.210-1vulnerable
stretch (security)4.9.189-3+deb9u2vulnerable
buster4.19.118-2vulnerable
buster (security)4.19.98-1+deb10u1vulnerable
bullseye, sid5.6.14-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)(unfixed)unimportant

Notes

Disputed and negligigle imapct

Search for package or bug name: Reporting problems