CVE-2020-10936

NameCVE-2020-10936
DescriptionSympa before 6.2.56 allows privilege escalation.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs961491

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sympa (PTS)stretch6.2.16~dfsg-3+deb9u2vulnerable
stretch (security)6.2.16~dfsg-3+deb9u1vulnerable
buster6.2.40~dfsg-1vulnerable
sid6.2.40~dfsg-4vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sympasource(unstable)(unfixed)961491

Notes

https://sympa-community.github.io/security/2020-002.html
Patch: https://github.com/sympa-community/sympa/releases/download/6.2.56/sympa-6.2.54-sa-2020-002-r2.patch
Patch for sympa-6.1.25: https://github.com/sympa-community/sympa/releases/download/6.2.56/sympa-6.1.25-sa-2020-002-r2.patch
https://sysdream.com/news/lab/2020-05-25-cve-2020-10936-sympa-privileges-escalation-to-root/
https://github.com/sympa-community/sympa/issues/943

Search for package or bug name: Reporting problems