CVE-2020-12108

NameCVE-2020-12108
Description/options/mailman in GNU Mailman before 2.1.31 allows Arbitrary Content Injection.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2204-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)jessie1:2.1.18-2+deb8u2vulnerable
jessie (security)1:2.1.18-2+deb8u6fixed
stretch1:2.1.23-1+deb9u4vulnerable
stretch (security)1:2.1.23-1+deb9u5vulnerable
buster, buster (security)1:2.1.29-1+deb10u1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)(unfixed)
mailmansourcejessie1:2.1.18-2+deb8u6DLA-2204-1

Notes

https://bugs.launchpad.net/mailman/+bug/1873722

Search for package or bug name: Reporting problems