CVE-2020-12448

NameCVE-2020-12448
DescriptionGitLab EE 12.8 and later allows Exposure of Sensitive Information to an Unauthorized Actor via NuGet.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid/contrib13.4.7-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsource(unstable)(not affected)

Notes

- gitlab <not-affected> (Only affects GitLab EE 12.8 and later)
https://about.gitlab.com/releases/2020/04/30/security-release-12-10-2-released/

Search for package or bug name: Reporting problems