CVE-2020-13663

NameCVE-2020-13663
DescriptionDrupal SA 2020-004
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2263-1, DSA-4706-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)stretch (security), stretch7.52-2+deb9u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal7sourcejessie7.32-1+deb8u19DLA-2263-1
drupal7sourcestretch7.52-2+deb9u11DSA-4706-1
drupal7source(unstable)(unfixed)

Notes

https://www.drupal.org/sa-core-2020-004
https://git.drupalcode.org/project/drupal/-/commit/3999b8f658bf2ef8e96a7ee8ccb279c5d3073006

Search for package or bug name: Reporting problems