CVE-2020-13947

NameCVE-2020-13947
DescriptionAn instance of a cross-site scripting vulnerability was identified to be present in the web based administration console on the message.jsp page of Apache ActiveMQ versions 5.15.12 through 5.16.0.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
activemq (PTS)stretch5.14.3-3vulnerable
stretch (security)5.14.3-3+deb9u2vulnerable
buster5.15.8-2vulnerable
bullseye, sid5.16.1-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
activemqsource(unstable)(unfixed)unimportant

Notes

Admin console not enabled in the Debian package, see #702670)
Fixed in 5.15.13, 5.16.1

Search for package or bug name: Reporting problems