CVE-2020-15803

NameCVE-2020-15803
DescriptionZabbix before 3.0.32rc1, 4.x before 4.0.22rc1, 4.1.x through 4.4.x before 4.4.10rc1, and 5.x before 5.0.2rc1 allows stored XSS in the URL Widget.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2311-1
NVD severitymedium
Debian Bugs966146

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)stretch1:3.0.7+dfsg-3vulnerable
stretch (security)1:3.0.7+dfsg-3+deb9u1fixed
buster1:4.0.4+dfsg-1vulnerable
bullseye, sid1:5.0.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsourcestretch1:3.0.7+dfsg-3+deb9u1DLA-2311-1
zabbixsource(unstable)1:5.0.2+dfsg-1966146

Notes

[buster] - zabbix <no-dsa> (Minor issue)
https://support.zabbix.com/browse/ZBX-18057

Search for package or bug name: Reporting problems