CVE-2020-15963

NameCVE-2020-15963
DescriptionInsufficient policy enforcement in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious extension to potentially perform a sandbox escape via a crafted Chrome Extension.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-4824-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1fixed
bullseye116.0.5845.180-1~deb11u1fixed
bullseye (security)119.0.6045.199-1~deb11u1fixed
bookworm116.0.5845.180-1~deb12u1fixed
bookworm (security)119.0.6045.199-1~deb12u1fixed
trixie119.0.6045.159-1fixed
sid119.0.6045.199-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster87.0.4280.88-0.4~deb10u1DSA-4824-1
chromiumsource(unstable)87.0.4280.88-0.1

Notes

[stretch] - chromium <end-of-life> (see DSA 4562)

Search for package or bug name: Reporting problems