CVE-2020-28034

NameCVE-2020-28034
DescriptionWordPress before 5.5.2 allows XSS associated with global variables.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-2429-1, DSA-4784-1
Debian Bugs973562

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)buster5.0.15+dfsg1-0+deb10u1fixed
buster (security)5.0.18+dfsg1-0+deb10u1fixed
bullseye5.7.5+dfsg1-0+deb11u1fixed
bullseye (security)5.7.8+dfsg1-0+deb11u2fixed
bookworm6.0.3+dfsg1-1fixed
sid6.1+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcestretch4.7.19+dfsg-1+deb9u1DLA-2429-1
wordpresssourcebuster5.0.11+dfsg1-0+deb10u1DSA-4784-1
wordpresssource(unstable)5.5.3+dfsg1-1973562

Notes

https://wordpress.org/news/2020/10/wordpress-5-5-2-security-and-maintenance-release/

Search for package or bug name: Reporting problems