CVE-2020-8278

NameCVE-2020-8278
DescriptionImproper access control in Nextcloud Social app version 0.3.1 allowed to read posts of any user.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Notes

NOT-FOR-US: Nextcloud Social app

Search for package or bug name: Reporting problems