CVE-2020-8694

NameCVE-2020-8694
DescriptionInsufficient access control in the Linux kernel driver for some Intel(R) Processors may allow an authenticated user to potentially enable information disclosure via local access.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-2483-1, DLA-2494-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)bullseye5.10.218-1fixed
bullseye (security)5.10.221-1fixed
bookworm6.1.94-1fixed
bookworm (security)6.1.99-1fixed
trixie6.9.9-1fixed
sid6.9.10-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcestretch4.9.246-1DLA-2494-1
linuxsourcebuster4.19.160-1
linuxsource(unstable)5.9.9-1
linux-4.19sourcestretch4.19.160-2~deb9u1DLA-2483-1

Notes

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00389.html
https://git.kernel.org/linus/949dd0104c496fa7c14991a23c03c62e44637e71

Search for package or bug name: Reporting problems