DescriptionA flaw was found in cifs-utils in versions before 6.13. A user when mounting a krb5 CIFS file system from within a container can use Kerberos credentials of the host. The highest threat from this vulnerability is to data confidentiality and integrity.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs987308

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cifs-utils (PTS)stretch2:6.7-1vulnerable
bookworm, sid, bullseye2:6.11-3.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs


[buster] - cifs-utils <no-dsa> (Minor issue)
[stretch] - cifs-utils <no-dsa> (Minor issue);a=commit;h=e461afd8cfa6d0781ae0c5c10e89b6ef1ca6da32
Fix causes regression:

Search for package or bug name: Reporting problems