CVE-2021-20315

NameCVE-2021-20315
Descriptionlocking protection bypass allow unauthorized user to kill existing applications or start new ones
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnome-shell (PTS)stretch3.22.3-3undetermined
stretch (security)3.22.3-3+deb9u1undetermined
buster3.30.2-11~deb10u2undetermined
bullseye3.38.6-1~deb11u1undetermined
bookworm, sid41.0-2undetermined

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnome-shellsource(unstable)undetermined

Notes

https://bugzilla.redhat.com/show_bug.cgi?id=2006285
check, possibly Red Hat specific as issue introduced of backporting features to CentOS 8 Streams

Search for package or bug name: Reporting problems