CVE-2021-21216

NameCVE-2021-21216
DescriptionInappropriate implementation in Autofill in Google Chrome prior to 90.0.4430.72 allowed a remote attacker to spoof security UI via a crafted HTML page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4906-1
NVD severitymedium
Debian Bugs987053

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)stretch (security), stretch73.0.3683.75-1~deb9u1vulnerable
buster88.0.4324.182-1~deb10u1vulnerable
buster (security)90.0.4430.93-1~deb10u1fixed
bullseye89.0.4389.114-1vulnerable
sid90.0.4430.93-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster90.0.4430.85-1~deb10u1DSA-4906-1
chromiumsource(unstable)90.0.4430.72-1987053

Notes

[stretch] - chromium <end-of-life> (see DSA 4562)

Search for package or bug name: Reporting problems